Ch-center
Problems related to linux operating system, discussions about linux applications, system security .. and everything else related to linux and linux compatible applications
User avatar
By jim_jim
#153
I am trying to d8sable secure Boot in the BIOs of my new build but it is Grayed out and the down arrow key won't go to "disable"

I have done some reading online and folks are saying that you have to go to key management and delete the keys.
Is this correct?
User avatar
By nnemesis
#158
In the Boot Menu section of your instruction manual (page 64-65 of the PDF)... it covers enabling CSM (Compatibility Support Module). You may need to enable this first. Enabling it may automatically disable Secure Boot, or at the very least it should now give you control over Secure Boot so you can set it to disabled.

In the CSM section, you have other boot options too.... UEFI and Legacy, Legacy only, UEFI only in 4 devices categories... boot, network, storage, and expansion. You may need some adjustments here for Slackware too.

Cheers
Ch-center
SPECIAL DEDICATED SERVER OFFER - LIMITED STOCK LEFT

Intel® Xeon 2.53GHz [...]